Siirry sisältöön Siirry chattiin
Häiriöitä Mobiilipankissa, Verkkopankissa ja Aktian tunnistuspalvelussa

Verkkopankissa, Mobiilipankissa ja Aktian tunnistuspalvelussa esiintyy häiriöitä. Häiriöstä johtuen, palveluiden käyttö on estynyt. Vikaa korjataan parhaillaan. Pahoittelemme häiriöstä aiheutuvaa haittaa.

Asiakkaiden palveluita voidaan rajoittaa puutteellisten tuntemistietojen takia.

Tarkistathan verkko- tai mobiilipankista, että olet päivittänyt tuntemistietosi.

Asioi kotoa käsin

Millä laitteilla voin käyttää Aktian verkkopalveluita?

Aktian verkkopalvelut toimivat pääsääntöisesti useimmissa nykyaikaisissa laitteissa, käyttöjärjestelmissä ja selaimissa, mutta parhaan käyttökokemuksen varmistamiseksi suosittelemme käyttämään seuraavia:

Verkkopankki ja Aktia.fi

  • Chrome
  • Firefox
  • Edge (Windows)
  • Safari (MacOS, iOS)

Vanhempia laitteita tai selainversioita käytettäessä, joissain toiminnallisuuksissa voi esiintyä puutteita.

Aktian tunnistuspalvelu

Varmistathan käyttäessäsi tunnistautumista edellyttäviä verkkopalveluita Safari-selaimella, että käytössäsi on iOS 13 tai uudempi käyttöjärjestelmä.

Mobiilipankki

Mobiilipankin lataaminen ja toimivuus edellyttävät älypuhelimessasi vähintään iOS 12 tai Android 7.0 – käyttöjärjestelmää (tai näitä uudemmat versiot).